Bug 526149 - [abrt] crash detected in seahorse-plugins-2.28.0-1.fc12
Summary: [abrt] crash detected in seahorse-plugins-2.28.0-1.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 525454
Alias: None
Product: Fedora
Classification: Fedora
Component: seahorse-plugins
Version: rawhide
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4d047639e5c9c1760193d69759e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-29 05:21 UTC by Matěj Cepl
Modified: 2018-04-11 09:13 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-29 12:00:26 UTC


Attachments (Terms of Use)
File: backtrace (7.77 KB, text/plain)
2009-09-29 05:21 UTC, Matěj Cepl
no flags Details

Description Matěj Cepl 2009-09-29 05:21:30 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/bin/seahorse-agent --variables 


component
-----
seahorse-plugins


executable
-----
/usr/bin/seahorse-agent


kernel
-----
2.6.31-40.fc12.x86_64


package
-----
seahorse-plugins-2.28.0-1.fc12


reason
-----
Process was terminated by signal 6

Comment 1 Matěj Cepl 2009-09-29 05:21:33 UTC
Created attachment 362963 [details]
File: backtrace

Comment 2 Tomáš Bžatek 2009-09-29 12:00:26 UTC
Another occurrence of invalid ABRT hash computation (reported in bug 525649).

*** This bug has been marked as a duplicate of bug 525454 ***


Note You need to log in before you can comment on or make changes to this bug.