Bug 52619 - mouse scroll wheel not working in netscape
Summary: mouse scroll wheel not working in netscape
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-27 09:37 UTC by Need Real Name
Modified: 2014-03-17 02:23 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:48:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-08-27 09:37:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.2-2 i686)

Description of problem:
The scroll wheel on my mouse does not work in netscape. It works fine in
konqueror and mozilla, but not netscape.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.startup netscape
2.
3.
	

Actual Results:  netscpe started and ran ok, but I was unable to scroll
down the page with my mouse wheel.

Additional info:

Comment 1 Alexei Podtelezhnikov 2002-05-29 00:40:46 UTC
A lot of apps suffer from this - see also acroread. 
There is a solution for netscape via changing app-defaults. 
 
http://kalamazoolinux.org/tech/ns-wheel.html 
 


Comment 2 Bill Nottingham 2002-06-12 06:34:42 UTC
netscape will not be in future Red Hat Linux products; hence, these issues will
most likely not be fixed.

Comment 3 Red Hat Bugzilla 2006-02-21 18:48:07 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.