Bug 526212 - [RFE] Manual pre-check for duplicate bug before reporting to Bugzilla
Summary: [RFE] Manual pre-check for duplicate bug before reporting to Bugzilla
Keywords:
Status: CLOSED DUPLICATE of bug 575396
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Jiri Moskovcak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: ABRTF17
TreeView+ depends on / blocked
 
Reported: 2009-09-29 10:36 UTC by Ales Zelinka
Modified: 2015-02-01 22:49 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-11-28 12:32:10 UTC


Attachments (Terms of Use)

Description Ales Zelinka 2009-09-29 10:36:39 UTC
Description of problem:
Sometimes I don't want to report bug before a examine it a bit more. And for this I'd like to see if it was already reported and what other have discovered about it. 

Please add a "already reported?" button to the report window that will not sent anything anywhere, just say if the bug is filed or not.


Version-Release number of selected component (if applicable):
abrt-0.0.9-2.fc12.x86_64

Additional info:

This might be done automatically ~ no new button, just a notification at the bottom at the report window, that the issue is already reported as bug#XYZ.

And it might even work without any bugzilla plugin configuration, since bugzilla searches can be done anonymously.

Comment 1 Jiri Moskovcak 2011-11-28 12:24:22 UTC
- since we already search the bugzilla in analyze events (the bodhi integration) we can easily tell user that there is a duplicate...

Comment 2 Jiri Moskovcak 2011-11-28 12:32:10 UTC

*** This bug has been marked as a duplicate of bug 575396 ***


Note You need to log in before you can comment on or make changes to this bug.