Bug 526253 - [abrt] crash detected in gnome-packagekit-2.28.0-1.fc12
Summary: [abrt] crash detected in gnome-packagekit-2.28.0-1.fc12
Keywords:
Status: CLOSED INSUFFICIENT_DATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-packagekit
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Richard Hughes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0727204a938bdda8fc767187411...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-29 14:07 UTC by Tomas Pelka
Modified: 2010-02-24 12:02 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-02-24 12:02:20 UTC


Attachments (Terms of Use)
File: backtrace (4.59 KB, text/plain)
2009-09-29 14:07 UTC, Tomas Pelka
no flags Details

Description Tomas Pelka 2009-09-29 14:07:05 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Additional information
======


Attached files
----
backtrace

cmdline
-----
gpk-update-icon 


component
-----
gnome-packagekit


executable
-----
/usr/bin/gpk-update-icon


kernel
-----
2.6.31.1-48.fc12.x86_64


package
-----
gnome-packagekit-2.28.0-1.fc12


reason
-----
Process was terminated by signal 11

Comment 1 Tomas Pelka 2009-09-29 14:07:08 UTC
Created attachment 363009 [details]
File: backtrace

Comment 2 Bug Zapper 2009-11-16 13:05:35 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 3 Karel Klíč 2010-02-24 12:02:20 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains unusable backtrace. Sorry for the inconvenience.

Closing as INSUFFICIENT_DATA.


Note You need to log in before you can comment on or make changes to this bug.