Bug 526297 - RFE: Planner should allow the user to copy an existing task when they wish to create a new one
Summary: RFE: Planner should allow the user to copy an existing task when they wish to...
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: planner
Version: 5.4
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Caolan McNamara
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
: 560854 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-29 17:14 UTC by Suzanne Hillman
Modified: 2010-02-02 09:19 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-01-22 09:03:29 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 341504 None None None Never

Description Suzanne Hillman 2009-09-29 17:14:08 UTC
Description of problem:
Since tasks are often very similar, it would be very helpful to be able to duplicate an existing task when you want to insert a task.

Version-Release number of selected component (if applicable):
0.14.1-4.el5

Comment 1 Caolan McNamara 2010-01-21 13:55:02 UTC
There's no implementation of cut and paste for the task view

Comment 2 Caolan McNamara 2010-01-21 13:56:54 UTC
Submitted a patch to implement cut/copy and paste of tasks upstream as https://bugzilla.gnome.org/show_bug.cgi?id=341504

Comment 3 Caolan McNamara 2010-01-22 09:03:29 UTC
I don't think there's any likelihood of seeing this back in RHEL-5. Checked into devel and F-12, we might get it in for RHEL-6.

So done in devel/F-12. But -dev_ack for RHEL-5.

Comment 4 Caolan McNamara 2010-02-02 09:19:50 UTC
*** Bug 560854 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.