Bug 526337 - [abrt] crash detected in metacity-2.28.0-1.fc12
Summary: [abrt] crash detected in metacity-2.28.0-1.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 537843
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Søren Sandmann Pedersen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:863c82852ef22276d42a9454db3...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-29 20:29 UTC by Nicolas Mailhot
Modified: 2014-06-18 09:11 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-11-16 15:20:10 UTC


Attachments (Terms of Use)
File: backtrace (4.10 KB, text/plain)
2009-09-29 20:29 UTC, Nicolas Mailhot
no flags Details

Description Nicolas Mailhot 2009-09-29 20:29:50 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Additional information
======


Attached files
----
backtrace

cmdline
-----
metacity 


component
-----
metacity


executable
-----
/usr/bin/metacity


kernel
-----
2.6.31.1-48.fc12.x86_64


package
-----
metacity-2.28.0-1.fc12


reason
-----
Process was terminated by signal 6

Comment 1 Nicolas Mailhot 2009-09-29 20:29:53 UTC
Created attachment 363051 [details]
File: backtrace

Comment 2 Bug Zapper 2009-11-16 13:06:30 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 3 Owen Taylor 2009-11-16 15:20:10 UTC

*** This bug has been marked as a duplicate of bug 537843 ***


Note You need to log in before you can comment on or make changes to this bug.