Bug 526453 - Installing Fedora on a former RAID member
Installing Fedora on a former RAID member
Status: CLOSED DUPLICATE of bug 499733
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
11
All Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-30 07:29 EDT by Filip
Modified: 2009-09-30 07:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-30 07:45:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Filip 2009-09-30 07:29:01 EDT
Description of problem:
When installing Fedora 11 on a disk, which was formerly a RAID member, the installation fails. Last shown dialog is 'initializing storage drives'.

Version-Release number of selected component (if applicable):
11

Additional info:
I had to write /dev/zero > /dev/hd* to completely wipe out the disk, after that I could begin with successfull installation.
Comment 1 Hans de Goede 2009-09-30 07:45:08 EDT

*** This bug has been marked as a duplicate of bug 499733 ***

Note You need to log in before you can comment on or make changes to this bug.