Bug 526519 - Failed to install NetworkManager-gnome
Failed to install NetworkManager-gnome
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
: 527547 528131 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-30 13:52 EDT by Alexey Kuznetsov
Modified: 2009-11-06 21:15 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-05 14:40:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexey Kuznetsov 2009-09-30 13:52:52 EDT
yum update stop at this message:

I/O warning : failed to load external entity "/etc/gconf/schemas/nm-applet.schemas"
Failed to open `/etc/gconf/schemas/nm-applet.schemas': No such file or directory
Error in PREIN scriptlet in rpm package 1:NetworkManager-gnome-0.7.996-3.git20090928.fc12.i686
error: %pre(NetworkManager-gnome-1:0.7.996-3.git20090928.fc12.i686) scriptlet failed, exit status 1
error:   install: %pre scriptlet failed (2), skipping NetworkManager-gnome-1:0.7.996-3.git20090928.fc12
Comment 1 Jerry Amundson 2009-10-02 12:37:22 EDT
I also just saw this one today, after a fc11 to rawhide using preupgrade. Removing the previous package (NetworkManager-gnome-0.7.1-8.git20090708.fc11.i586)
allowed the update to succeed for me.
Comment 2 Alexey Kuznetsov 2009-10-02 12:40:33 EDT
confirm
Comment 3 Dan Williams 2009-10-05 14:40:52 EDT
Fixed in NetworkManager-0.7.996-4.git20091002
Comment 4 Dan Williams 2009-10-06 18:08:39 EDT
*** Bug 527547 has been marked as a duplicate of this bug. ***
Comment 5 Dan Williams 2009-11-06 21:15:02 EST
*** Bug 528131 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.