Bug 526571 - INTEL:KMS Fedora 11 hangs on boot
Summary: INTEL:KMS Fedora 11 hangs on boot
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: plymouth
Version: 11
Hardware: i586
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-30 21:14 UTC by Othman Madjoudj
Modified: 2010-06-28 14:52 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-28 14:52:10 UTC
Type: ---


Attachments (Terms of Use)

Description Othman Madjoudj 2009-09-30 21:14:22 UTC
Recently, i have done a f10 -> f11 (i586) upgrade on hp laptop (intel graphics) with dvd mothod after i run:
yum clean all
yum upgrade

After booting f11 hang, i get kernel panic after gnome login, with plymouth splash "fedora logo", but if i press ESC at boot (disabling plymouth splash), the problem dosn't raise

Info:

Compiz Disabled

and here result of  yum list extras
   
Extra Packages
VirtualBox.i586                               3.0.6_52128_fedora11-1   installed
alsa-plugins-pulseaudio.i386                  1.0.21-3.fc10            @updates 
crypto-utils.i386                             2.4.1-21                 installed
eclipse-svnkit.noarch                         1.2.3-2.fc10             installed
flash-plugin.i386                             10.0.32.18-release       installed
gutenprint.i386                               5.2.4-4.fc10             @updates 
gutenprint-foomatic.i386                      5.2.4-4.fc10             @updates 
kernel.i586                                   2.6.30.5-43.fc11         @updates 
kernel-devel.i586                             2.6.30.5-43.fc11         @updates 
kmod-kqemu-2.6.27.30-170.2.82.fc10.i686.i686  1.3.0-0.42.fc10.27       @rpmfusion-free-updates
kmod-wl-2.6.27.29-170.2.78.fc10.i686.i686     5.10.91.9-2.fc10.4       installed
kmod-wl-2.6.27.29-170.2.79.fc10.i686.i686     5.10.91.9-2.fc10.5       @rpmfusion-nonfree-updates
kmod-wl-2.6.27.30-170.2.82.fc10.i686.i686     5.10.91.9-2.fc10.6       @rpmfusion-nonfree-updates
libdhcp4client.i386                           12:4.0.0-37.fc10         @updates 
numactl.i386                                  2.0.3-2.fc10             installed
skype.i586                                    2.0.0.72-fc5             installed
svnkit.noarch                                 1.2.3-2.fc10             installed
swig.i386                                     1.3.39-3.fc10            installed

Comment 1 Othman Madjoudj 2009-09-30 22:03:38 UTC
I have solved the problem by changing the plymouth theme/plugins:

plymouth-set-default-theme text
/usr/libexec/plymouth/plymouth-update-initrd

Comment 2 Vedran Miletić 2009-11-30 17:40:45 UTC
Is Fedora 12 better in this regard?

Also, I suggest upgrading these packages from RPMFusion to their respective F11 versions, manually if nothing else works.

Comment 3 Bug Zapper 2010-04-28 10:38:18 UTC
This message is a reminder that Fedora 11 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 11.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '11'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 11's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 11 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 4 Bug Zapper 2010-06-28 14:52:10 UTC
Fedora 11 changed to end-of-life (EOL) status on 2010-06-25. Fedora 11 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.


Note You need to log in before you can comment on or make changes to this bug.