Bug 526580 - [abrt] crash detected in nspluginwrapper-1.3.0-8.fc12
Summary: [abrt] crash detected in nspluginwrapper-1.3.0-8.fc12
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: nspluginwrapper
Version: rawhide
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f134a6d5e7e18a5885c6de938ee...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-30 21:55 UTC by Andy Lawrence
Modified: 2018-04-11 07:10 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-10-12 21:22:18 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (4.67 KB, text/plain)
2009-09-30 21:55 UTC, Andy Lawrence
no flags Details

Description Andy Lawrence 2009-09-30 21:55:43 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/lib/nspluginwrapper/npviewer.bin --plugin /usr/lib/mozilla/plugins/libflashplayer.so --connection /org/wrapper/NSPlugins/libflashplayer.so/5185-1 


component
-----
nspluginwrapper


executable
-----
/usr/lib/nspluginwrapper/npviewer.bin


kernel
-----
2.6.31.1-48.fc12.i686


package
-----
nspluginwrapper-1.3.0-8.fc12


reason
-----
Process was terminated by signal 11

Comment 1 Andy Lawrence 2009-09-30 21:55:47 UTC
Created attachment 363249 [details]
File: backtrace

Comment 2 Matěj Cepl 2009-10-12 21:22:18 UTC
Thanks for the report. We are sorry that we cannot help you with your problem, but the crash happened in the binary-only flash-plugin itself. Unfortunately, I have no choice than to close this bug as CANTFIX (because we really cannot fix it).

Comment 3 Radek Vokál 2009-10-14 09:53:27 UTC
+1

Comment 4 Radek Vokál 2009-10-14 09:55:06 UTC
Adding jmoskovc on cclist. I think nspluginwrapper should be blacklisted in abrt (and abrt has the plugins to do this)

Comment 5 Jiri Moskovcak 2009-10-14 12:06:29 UTC
Good idea, will blacklist it in next release.

Jirka


Note You need to log in before you can comment on or make changes to this bug.