This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 526597 - Changing system time, leaves system unbootable
Changing system time, leaves system unbootable
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: plymouth (Show other bugs)
rawhide
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F12Blocker/F12FinalBlocker
  Show dependency treegraph
 
Reported: 2009-09-30 19:35 EDT by Eric Springer
Modified: 2009-10-19 14:46 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-19 14:46:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
It continually asking for password, each time a key is pressed. (193.75 KB, image/jpeg)
2009-09-30 19:35 EDT, Eric Springer
no flags Details

  None (edit)
Description Eric Springer 2009-09-30 19:35:30 EDT
Created attachment 363263 [details]
It continually asking for password, each time a key is pressed.

Description of problem:

After my system clock was out from using another OS (10 hours fast to be more precise), NTP brought it back to the proper time. Then I incidentally rebooted my system, finding it was unbootable.


When booting, it bitches about the last file mount time being in the future, and wants to fsck my disk. It then asks for my root password to do this fisking, But every time I hit a single key, it asks for my password again .. not letting me enter one.

Apologies if this is posted for the wrong component. 


How reproducible:

100%, I tried setting the system clock back again and same problem.



Additional info:
http://www.smolts.org/client/show/pub_8a95a6e0-500c-460e-b53e-7962b6829a00
Comment 1 Eric Springer 2009-09-30 19:42:13 EDT
Looks like it may be a KMS problem. Adding nomodeset to the grub boot line allows me to enter my root password.
Comment 2 Chuck Ebbert 2009-10-05 19:22:16 EDT
Possibly a plymouth bug, reassigning.
Comment 3 Ray Strode [halfline] 2009-10-19 14:46:22 EDT
This should be fixed now.

Note You need to log in before you can comment on or make changes to this bug.