Bug 5267 - missing BuildPrereq for python-devel
Summary: missing BuildPrereq for python-devel
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: postgresql   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-21 12:46 UTC by carenas
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-09-21 19:48:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description carenas 1999-09-21 12:46:30 UTC
after trying to build postgresql-6.5.1-0.7, i found that i
was missing python-devel.

since rpm 3.x you can make BuildPrereq: for packages needed
by building, i thing BuildPrereq: python-devel should be
used.  there could be other BuildPrereq: i didn't notice
take in consideration too

Comment 1 carenas 1999-09-21 12:50:59 UTC
oops, the real hidden BuildPrereq was bison-devel but python-devel
would be needed too

Comment 2 Jeff Johnson 1999-09-21 19:48:59 UTC
Lots of packages don't have correct BuildPreq's -- we'll get there :-)


Note You need to log in before you can comment on or make changes to this bug.