Bug 52677 - SCSI Zip drive confuses installer
SCSI Zip drive confuses installer
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-27 17:56 EDT by Chris Adams
Modified: 2007-04-18 12:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-27 18:19:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Adams 2001-08-27 17:56:06 EDT
During install, having a Zip drive apparently confused the installer. 
During partitioning, no mention was made of the Zip drive.  After package
selection and X configuration, I got:

Formatting / filesystem
Formatting /boot filesystem
Transferring install image to hard drive
Setting up RP transaction

Then I got a dialog box that said

Error opening /tmp/sdb: No medium found
 [ Retry ] [ Cancel ]

I clicked cancel, and after a minute or so it went on (the first time I had
this happen I rebooted before it went on).

The text console (Alt-F1) said:

Error
Error opening /tmp/sdb: No medium found
80


This system is all SCSI, with

ID 1: IBM DGVS09U (9G drive)
ID 2: Pioneer DVD-303S (DVD-ROM drive)
ID 4: Plextor PX-W124TS (external CD-RW)
ID 5: Iomega Zip 100 (external Zip drive)

This happened the two times I've tried installing on this system, so it
appears to be 100% reproducible here.  Let me know if I can test anything
for you.
Comment 1 Michael Fulbright 2001-08-27 18:18:57 EDT
Parted drive scanning bug Matt?
Comment 2 Jeremy Katz 2001-08-27 23:52:24 EDT
(has to be rc1 since rc2 isn't out yet :-)

But, this should be fixed in RC2 when it's out

Note You need to log in before you can comment on or make changes to this bug.