Bug 526904 - Migrate to different storage
Migrate to different storage
Status: CLOSED DUPLICATE of bug 526905
Product: Virtualization Tools
Classification: Community
Component: virt-manager (Show other bugs)
unspecified
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Berrange
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-02 08:59 EDT by jbrackinshaw
Modified: 2010-03-16 13:24 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-02 09:06:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description jbrackinshaw 2009-10-02 08:59:01 EDT
During testing a user may use a slow LUN and then for production use a faster lun.

It would be helpful to allow a migration to different storage, either when the guest is on the same host or moves to another host.
Comment 1 jbrackinshaw 2009-10-02 09:06:48 EDT

*** This bug has been marked as a duplicate of bug 526905 ***

Note You need to log in before you can comment on or make changes to this bug.