Bug 527 - NFS and FTP installs fail on notebooks with PCMCIA ethernets
NFS and FTP installs fail on notebooks with PCMCIA ethernets
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
5.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1998-12-18 19:14 EST by Joe Harrington
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1998-12-21 13:47:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe Harrington 1998-12-18 19:14:59 EST
Again, there is no component for "installation floppies", so
I picked the first component.

Red Hat 5.2 install on a notebook via NFS and FTP tried to
probe for ISA/PCI ethernet cards after it probed for and
correctly identified the PCMCIA card.  It stuck on asking
for an ethernet driver, even though PCMCIA had been
specified.  I was unable to continue the install.
Comment 1 David Lawrence 1998-12-21 13:17:59 EST
Due to the size the distribution has grown too, there unfortunately
never will be a floppy install method.

For the pcmcia problem, we need to know the brand of pcmcia controller
chipset and brand/model of pcmcia network card you are attempting to
use for the installation.
Comment 2 Joe Harrington 1998-12-21 13:44:59 EST
Oh, I'm not looking for a floppy installation method.  I was just
saying I didn't find a "Component" on the bug entry page that was
appropriate to the boot and supp floppies used to get to the FTP or
NFS installs.  I gather "installer" is the right one.  There are so
many components, it might make sense to break the list up into package
names (grouped together) and non-package items like installer and
atboot.  The latter are otherwise hard to find if you don't know their
names.

I have since discovered that the pcmcia network card was not supported
in 5.2, and is still buggy in pcmcia-3.0.6.  It's the new 3Com 10/100
XJACK card, 3CXFE575BT.  Probably it would have worked with a good
card.  A better error message might have taken me more directly to the
source of the problem, however.
Comment 3 David Lawrence 1998-12-21 13:47:59 EST
Yes, unfortunately cardbus cards are not yet fully supported by the
pcmcia-cs package. Development is being done so hopefully it will not
be long.

We are working to make the installer more descriptive when problems
due occur. Thank you for the suggestion.

Note You need to log in before you can comment on or make changes to this bug.