Bug 527088 - [abrt] crash detected in gnome-terminal-2.28.0-1.fc12
Summary: [abrt] crash detected in gnome-terminal-2.28.0-1.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 526585
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt
Version: rawhide
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jiri Moskovcak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:60a2ccf7dd2a5cfe889968f6ec0...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-10-04 10:01 UTC by Matěj Cepl
Modified: 2018-04-11 13:20 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-10-06 14:19:47 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (2.69 KB, text/plain)
2009-10-04 10:01 UTC, Matěj Cepl
no flags Details

Description Matěj Cepl 2009-10-04 10:01:04 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/bin/gnome-terminal -x /bin/sh -c cd '/home/matej' && exec $SHELL -l 


component
-----
gnome-terminal


executable
-----
/usr/bin/gnome-terminal


kernel
-----
2.6.31.1-48.fc12.x86_64


package
-----
gnome-terminal-2.28.0-1.fc12


reason
-----
Process was terminated by signal 6

Comment 1 Matěj Cepl 2009-10-04 10:01:07 UTC
Created attachment 363587 [details]
File: backtrace

Comment 2 Matěj Cepl 2009-10-04 10:02:21 UTC
no -debuginfo packages installed, useless backtrace

Comment 3 Behdad Esfahbod 2009-10-05 01:17:26 UTC
Vte version?

Comment 4 Michal Nowak 2009-10-05 10:11:42 UTC
(In reply to comment #2)
> no -debuginfo packages installed, useless backtrace  

Eh, OK. So you blame that abrt reported this bug though it didn't have -debuginfo packages, or what?

Comment 5 Matěj Cepl 2009-10-05 11:40:54 UTC
(In reply to comment #4)
> (In reply to comment #2)
> > no -debuginfo packages installed, useless backtrace  
> 
> Eh, OK. So you blame that abrt reported this bug though it didn't have
> -debuginfo packages, or what?  

Yes, I blame abrt, that it didn't install -debuginfo packages themselves. I thought it should do so.

Comment 6 Denys Vlasenko 2009-10-06 13:06:17 UTC
abrt should install debuginfos. But the success of such installation is very hard to ensure. Need to make it easier for user to know that it did not work, and how he can help.

Comment 7 Denys Vlasenko 2009-10-06 14:19:47 UTC

*** This bug has been marked as a duplicate of bug 526585 ***


Note You need to log in before you can comment on or make changes to this bug.