Bug 527102 - libvir: QEMU error : cannot set ownership on [read-only cd image]: Read-only file system
libvir: QEMU error : cannot set ownership on [read-only cd image]: Read-only ...
Status: CLOSED DUPLICATE of bug 517304
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Veillard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-04 10:22 EDT by Yanko Kaneti
Modified: 2009-10-09 08:59 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-09 08:59:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yanko Kaneti 2009-10-04 10:22:38 EDT
Description of problem:
Sorry if filed under the wrong component, perhaps this is a qemu bug.

LC_ALL=C PATH=/sbin:/usr/sbin:/bin:/usr/bin QEMU_AUDIO_DRV=none /usr/bin/qemu-kvm -S -M pc-0.11 -m 1024 -smp 2 -name rawhidetest -uuid 18d1bade-3833-c2fa-1fd7-d02bc302e235 -monitor unix:/var/lib/libvirt/qemu/rawhidetest.monitor,server,nowait -no-reboot -boot d -drive file=/dev/d2/rawhidetest,if=virtio,index=0,format=raw -drive file=/apt/fedora-mirror/development/x86_64/os/images/boot.iso,if=ide,media=cdrom,index=2 -net nic,macaddr=52:54:00:04:25:f1,vlan=0,model=virtio,name=virtio.0 -net tap,fd=18,vlan=0,name=tap.0 -serial pty -parallel none -usb -usbdevice tablet -vnc 127.0.0.1:0 -vga cirrus -soundhw es1370 
libvir: QEMU error : cannot set ownership on /apt/fedora-mirror/development/x86_64/os/images/boot.iso: Read-only file system

/apt is a read-only nfs mount

This used to work not a long time ago.
qemu-kvm-0.11.0-3.fc12.x86_64
libvirt-0.7.1-8.fc13.x86_64
virt-manager-0.8.0-6.fc12.noarch
Comment 1 Mark McLoughlin 2009-10-09 08:59:33 EDT
Thanks Yanko; pretty sure this is a dup of bug #517304

*** This bug has been marked as a duplicate of bug 517304 ***

Note You need to log in before you can comment on or make changes to this bug.