Bug 52724 - up2date fails to download all required components
Summary: up2date fails to download all required components
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date   
(Show other bugs)
Version: 4.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Jay Turner
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-28 14:20 UTC by Shaun Durnan
Modified: 2015-01-07 23:51 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-28 16:23:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Shaun Durnan 2001-08-28 14:20:04 UTC
Description of Problem:

When using up2date on 7.1, and selecting the samba components.

samba-swat is missing

previous versions to 2.0.10-2 included the swat components within one of the other samba rpm

see errata, 7.1 has 4 rpms 7.0 etc only has 3

up2date downloads only 3


Version-Release number of selected component (if applicable):

up2date 2.5.4-1
samba 2.0.10-2
How Reproducible:
always

Steps to Reproduce:
1. install samba from 7.1 CDs
2. use up2date to updfate samba-client
3. try use swat

Actual Results:

swat missing
Expected Results:


Additional Information:

Comment 1 Greg DeKoenigsberg 2002-04-28 16:23:50 UTC
RHN bug or packaging bug?  Looks like all of these packages exist in the right
places on the RHN side.  Can we close this?


Note You need to log in before you can comment on or make changes to this bug.