Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 527279 - Snippets don't work in kickstart partitioning
Summary: Snippets don't work in kickstart partitioning
Keywords:
Status: CLOSED DUPLICATE of bug 522526
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Provisioning
Version: 530
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Justin Sherrill
QA Contact: Brandon Perkins
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-10-05 17:56 UTC by Thomas Cameron
Modified: 2010-01-30 03:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-10-07 17:30:30 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Thomas Cameron 2009-10-05 17:56:35 UTC
Description of problem:
Snippets don't work in kickstart partitioning

Version-Release number of selected component (if applicable):
RHN Satellite 5.3.0

How reproducible:
Create a snippet for partitioning.
Try to use the snippet in partitioning.
  
Actual results:
Syntax for the snippet is not recognized.

Expected results:
Syntax for the snippet is recognized.

My Satellite 5.3 server is down hard right now so I can't get exact error messages, but in discussion on internal IRC other folks saw this same behavior.

Comment 1 Justin Sherrill 2009-10-07 17:30:30 UTC

*** This bug has been marked as a duplicate of bug 522526 ***


Note You need to log in before you can comment on or make changes to this bug.