Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 527389 - [abrt] crash detected in telepathy-gabble-0.8.4-0.fc12
Summary: [abrt] crash detected in telepathy-gabble-0.8.4-0.fc12
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: telepathy-gabble
Version: rawhide
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e1777fe9497aada9964f5e099e2...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-10-06 08:01 UTC by Matěj Cepl
Modified: 2018-04-11 10:27 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-10-06 15:05:23 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (1.69 KB, text/plain)
2009-10-06 08:01 UTC, Matěj Cepl
no flags Details

Description Matěj Cepl 2009-10-06 08:01:33 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Comment
-----
Just listening on jabber accounts

Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/libexec/telepathy-gabble 


component
-----
telepathy-gabble


executable
-----
/usr/libexec/telepathy-gabble


kernel
-----
2.6.31.1-58.fc12.x86_64


package
-----
telepathy-gabble-0.8.4-0.fc12


reason
-----
Process was terminated by signal 11

Comment 1 Matěj Cepl 2009-10-06 08:01:36 UTC
Created attachment 363792 [details]
File: backtrace

Comment 2 Brian Pepple 2009-10-06 14:31:08 UTC
Is this from an rpm you spun yourself?  If so, it probably shouldn't be filed in Fedora's bugzilla.

Regardless, this looks like it was caused vcard timeout bug that was fixed in 0.8.5 (which should be available in Rawhide either today or tomorrow).  Could you check to see if that version fixes your problem?  Thanks.

Comment 3 Matěj Cepl 2009-10-06 15:05:23 UTC
(In reply to comment #2)
> Is this from an rpm you spun yourself?  If so, it probably shouldn't be filed
> in Fedora's bugzilla.

No, it isn't ... I do my own only Empathy. For my purposes telepathy-* is fine or at least I don't see much gain by rolling my own packages (comparing to Empathy, for which I was doing some patch, so I needed git-latest-second version).

> Regardless, this looks like it was caused vcard timeout bug that was fixed in
> 0.8.5 (which should be available in Rawhide either today or tomorrow).  Could
> you check to see if that version fixes your problem?  Thanks.  

Cool. Let's close it then.


Note You need to log in before you can comment on or make changes to this bug.