Bug 52750 - kppp fails on dialout to compuserve.
kppp fails on dialout to compuserve.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kdenetwork (Show other bugs)
7.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
none
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-28 14:09 EDT by Need Real Name
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-02 19:33:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-08-28 14:09:17 EDT
Description of Problem:When the script functions correctly under kppp and 
indicates logging onto network...the whole kppp environment crashes...and 
locks up....


Version-Release number of selected component (if applicable):


How Reproducible:Every time I run the script....


Steps to Reproduce:
1. Under programs - system - in the Gnome enviro...Go to Internet Config...
2. High light modem...next...make a new connnection called 
compuserve..With a valid login name and id:....
3. Under kppp configuration edit and go to login script...Send a ^m, 
Expect a Host Name:, Send CIS, exper User ID:, Send xxxxx,xxxx where x is 
your account number...sen NOINT/PPP:CISPPP, expect Password: Send xxxxxxx 
Password that is applicable...And at last send ^M. in the same are the DNS 
is 149.174.211.5 and I have used auto configuration, the rest is straight 
forward...default gateway...Dynamic IP, and a script based dialup....

Actual Results:The kppp box indicates logging onto network and then the 
kppp box turns grey...and you cannot close it or the logger...and the 
system locks solid...I have tried to use the YoLinux tutorial using PPP 
with Compuserve and no luck all I get is a valid loopback and no 
compuserve connection...odd eh?I have two phone lines if you would like to 
test a few variables....


Expected Results:Getting on the net...so I can hook up with some linux 
training....


Additional Information:Ottawa Canada...Silicon valley North...613-448-3964 
home and cell 613-223-3250...if you want to try a few things...Thanks in 
advance....
Comment 1 Bernhard Rosenkraenzer 2001-09-03 07:42:07 EDT
Make sure the server actually sends the strings you're looking for. If it 
doesn't, kppp will simply wait for it to arrive forever.

Also, I don't believe you need those scripts these days. I believe even 
compuserve is doing PAP authentication by now (they definitely are here in 
.de).


Note You need to log in before you can comment on or make changes to this bug.