Bug 52776 - prompt doesn't include leading / when one directory off root
prompt doesn't include leading / when one directory off root
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: bash (Show other bugs)
roswell
All Linux
medium Severity low
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-28 19:34 EDT by Need Real Name
Modified: 2007-04-18 12:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-28 19:34:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-08-28 19:34:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
In past versions, when I was in /etc, my prompt looked like this
[robert@linuxbox /etc]$
on roswell, I get this
[robert@linuxbox etc]$

Same PS1 variable set at default,   [\u@\h \W]\$

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
cd /etc

	

Actual Results:  prompt looks like
[robert@linuxbox etc]$

Expected Results:  prompt looks like
[robert@linuxbox /etc]$

Additional info:
Comment 1 Bernhard Rosenkraenzer 2001-08-29 06:34:05 EDT
This change was intentional, to be more consistant with the fact that we don't 
show [user@host 
/some/path/with/way/too/many/subdirectories/to/give/a/usable/prompt]$
either.


Note You need to log in before you can comment on or make changes to this bug.