Bug 52777 - Error class code: 17
Summary: Error class code: 17
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-29 00:07 UTC by James W. Schlesinger
Modified: 2015-01-07 23:51 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-05 20:21:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
answer to your question (387 bytes, patch)
2001-12-04 16:18 UTC, James W. Schlesinger
no flags Details | Diff

Description James W. Schlesinger 2001-08-29 00:07:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (X11; U; Linux 2.2.16-22 i686)

Description of problem:
When I update my system from the gnome menu, I get an error code 17 and the
messages: File not found file requested: 'Zope-Hotfix-DTML', '2000_12_18',
'1'

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Click on genome footprint ---> programs ---> system ---> Update agent
2. Click on Next
3.
	

Actual Results:  It gets a list of all packages (0% to 100%)
Then it does some other things up to getting the headers ( I think)
Then the error message.
When I click on OK the GUI closes

Expected Results:  I guess I expect the Update Agent to update my system.

Additional info:

Comment 1 Adrian Likins 2001-12-03 20:34:10 UTC
I belive this was a temporary error caused by some server side issues.

Are you still seeing this bug?

Comment 2 James W. Schlesinger 2001-12-04 16:18:17 UTC
Created attachment 39587 [details]
answer to your question

Comment 3 Adrian Likins 2004-04-05 20:21:50 UTC
closing, shouldnt have been an issue for ages.


Note You need to log in before you can comment on or make changes to this bug.