Bug 5279 - need summary
need summary
Status: CLOSED CURRENTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: installer (Show other bugs)
1.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-09-21 13:09 EDT by Eugene Kanter
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-13 14:06:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eugene Kanter 1999-09-21 13:09:13 EDT
installer does not parse /etc/fstab file correctly during an
upgrade:

1. line which starts with a '#' does not get ingnored
2. there was an attempt to mount /dev/fd0 on /mnt/floppy
just because it was entered in my /etc/fstab as ext2
filesystem.
3. there was an attempt to mount /dev/hda1 on /NT as ntfs
!!!!

1 and 3 cause a catastrophic failure, 2 just an error box.
Comment 1 Michael Fulbright 2000-06-12 13:43:48 EDT
Should be fixed in latest release.

Note You need to log in before you can comment on or make changes to this bug.