Bug 52790 - Hangs during X installation
Summary: Hangs during X installation
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: roswell
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL: http://www.ecs.com.tw/products/bookpc...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-29 03:26 UTC by Need Real Name
Modified: 2007-04-18 16:36 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-30 22:45:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-08-29 03:26:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)

Description of problem:
After selecting (no) clock, the install hangs with a blank screen. Only 
responded to reset button (ctrl-alt-backspace had no effect). 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.INstall
2.Select monitor (several physical monitors/settings tried)
3.No clock/default
4.start X
	

Actual Results:  Screen goes blank (actually, horizontal traces are barely 
visible- widely spaced. System unresponsive and dormant > 20 minutes.

Expected Results:  X Windows view

Additional info:

Physical setup worked with RedHat 7.1
SiS 630 chipset
Celeron 800
Several physical monitors tried, and many monitor selection options, 
memory sizes, and screen sizes
After reset, startx fails with "Can't find default font" - there are 
missing font directories.

Comment 1 Michael Fulbright 2001-08-29 16:50:44 UTC
Dave do we have a sis card test?

Comment 2 David Lawrence 2001-08-29 16:58:58 UTC
Not an Sis 630. I am still looking for one. We have an Sis 6326 which is not the
 same thing I am told.


Comment 3 Need Real Name 2001-08-29 17:17:55 UTC
Target system described at URL <http://www.ecs.com.tw/products/bookpc2.htm>. 
Spec'd at <http://www.ecs.com.tw/products/bookpc2-spec.htm>.

Comment 4 Michael Fulbright 2001-08-30 19:42:11 UTC
If you install the system and run Xconfigurator and try testing the
configuration there, does it work?

Comment 5 Need Real Name 2001-08-30 22:45:13 UTC
Xconfigurator runs without incident. However, startx subsequently fails 
with "cannot open default font 'fixed'".

Comment 6 Michael Fulbright 2001-08-31 15:16:49 UTC
It sounds like the issue with xfs and XFree86 3.x.x servers which has been fixed
since the roswell release.


Note You need to log in before you can comment on or make changes to this bug.