Bug 528020 - Strange colours after VT switch
Strange colours after VT switch
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nouveau (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ben Skeggs
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F12Target
  Show dependency treegraph
 
Reported: 2009-10-08 12:11 EDT by David Woodhouse
Modified: 2009-10-12 18:58 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-12 18:58:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
screenshot (928.49 KB, image/png)
2009-10-08 12:11 EDT, David Woodhouse
no flags Details

  None (edit)
Description David Woodhouse 2009-10-08 12:11:39 EDT
Created attachment 364143 [details]
screenshot

See screenshot. Note the colour problems in the DVD playback, the graphics, and some of the anti-aliased fonts.

This occurs after a suspend-to-ram.
Comment 1 David Woodhouse 2009-10-08 12:18:37 EDT
Switching away to a text VT and back doesn't fix it. Restarting X does.
Comment 2 David Woodhouse 2009-10-09 07:45:13 EDT
Actually, suspend/resume isn't necessary to trigger this. It's enough just to switch VT away and back. That makes it a regression since F-11
Comment 3 Ben Skeggs 2009-10-12 00:50:16 EDT
Can you update to xorg-x11-drv-nouveau-0.0.15-14.20091008git3f020b0
(http://koji.fedoraproject.org/koji/buildinfo?buildID=135644) and retry please?
Comment 4 David Woodhouse 2009-10-12 08:49:53 EDT
Yes, that fixes it -- thanks. It doesn't fix the crash in bug #528005 though.
Comment 5 Ben Skeggs 2009-10-12 18:58:47 EDT
Ok, I'll close this one then.  Obviously leaving the other open until it's fixed :)

Note You need to log in before you can comment on or make changes to this bug.