Bug 528055 - e4fsprogs tech preview refresh
e4fsprogs tech preview refresh
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: e4fsprogs (Show other bugs)
5.5
All Linux
low Severity medium
: rc
: ---
Assigned To: Eric Sandeen
BaseOS QE
: Rebase
Depends On:
Blocks: 524611 528054 5.5TechNotes-Updates
  Show dependency treegraph
 
Reported: 2009-10-08 14:33 EDT by Eric Sandeen
Modified: 2010-11-22 18:27 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-30 04:23:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Sandeen 2009-10-08 14:33:07 EDT
e4fsprogs is the parallel-install version of e2fsprogs which supports ext4 in RHEL5 for the ext4 tech preview.

Upstream e2fsprogs has had many fixes and enhancements since the last e4fsprogs release in RHEL5.4, so an updated e4fsprogs would be helpful.
Comment 1 RHEL Product and Program Management 2009-11-06 14:07:01 EST
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 2 Eric Sandeen 2009-11-06 14:24:19 EST
rhel-5.5.0- really, why?

We have significant updates & bug fixes for this new code; also, pyparted & xen are depending on updates for this package (see bug #524611)
Comment 6 Eric Sandeen 2009-11-10 16:24:44 EST
Built (eventually...) as e4fsprogs-1.41.9-2
Comment 13 errata-xmlrpc 2010-03-30 04:23:48 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2010-0239.html

Note You need to log in before you can comment on or make changes to this bug.