Bug 528089 - Wine package has nvidia dependencies
Summary: Wine package has nvidia dependencies
Keywords:
Status: CLOSED DUPLICATE of bug 526982
Alias: None
Product: Fedora
Classification: Fedora
Component: wine
Version: 11
Hardware: x86_64
OS: Linux
low
high
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-10-09 00:32 UTC by Daniel Mircea
Modified: 2009-10-09 16:42 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-10-09 04:31:13 UTC
Type: ---


Attachments (Terms of Use)

Description Daniel Mircea 2009-10-09 00:32:35 UTC
The latest wine version(1.1.29-1.fc11) has some unusual dependencies such as:

kmod-nvidia
kmod-nvidia-2.6.30.8-64.fc11.x86_64
xorg-x11-drv-nvidia
xorg-x11-drv-nvidia-libs
xorg-x11-drv-nvidia-libs

These are rpmfusion packages, whereas wine is in updates.

This bug is pretty serious, as my system only has an integrated intel card. Installing those packages leaves my system unable to run x, or even switch sessions(control + alt + F1/2).

Comment 1 Andreas Bierfert 2009-10-09 04:31:13 UTC

*** This bug has been marked as a duplicate of bug 526982 ***

Comment 2 Todd Gee 2009-10-09 16:42:21 UTC
If wine has dependencies on kmod-nvidia (et. al.) as the O.P. of this bug reports, then this has nothing to do w/ third party repositories (as was stated in the resolution to bug 526982.

Wine has a dependency on things it shouldn't have... Daniel is reporting that it cannot be installed w/o third party support (on x86).  This has been my experience as well.  I think these are real issues...


Note You need to log in before you can comment on or make changes to this bug.