Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 528142 - Galeon 2.0.7-15 reports no plugins installed
Summary: Galeon 2.0.7-15 reports no plugins installed
Keywords:
Status: CLOSED DUPLICATE of bug 525825
Alias: None
Product: Fedora
Classification: Fedora
Component: galeon
Version: 11
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Denis Leroy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-10-09 10:55 UTC by Jan "Yenya" Kasprzak
Modified: 2009-10-13 07:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-10-13 07:20:21 UTC
Type: ---


Attachments (Terms of Use)

Description Jan "Yenya" Kasprzak 2009-10-09 10:55:09 UTC
Description of problem:
The newest Galeon update (galeon-2.0.7-15.fc11.x86_64) reports no plugins installed in the about:plugins page. And indeed, things like playing youtube do not work, even though I have flash-plugin from the Adobe yum repository and nspluginwrapper installed, and in firefox all the plugins are visible and working.

Version-Release number of selected component (if applicable):
galeon-2.0.7-15.fc11.x86_64

How reproducible:
100%

Steps to Reproduce:
1. have the flash-plugin installed and working in the previous version of Galeon and/or current version of Firefox
2. upgrade Galeon to 2.0.7-15
3. display the about:plugins page
  
Actual results:
it reports "no plugins installed"

Expected results:
all the installed plugins should be visible there

Additional info:
In addition to that, I have experienced UI lock-ups when opening some new pages (the browser animates the spinner, but does not respond to clicking anywhere; even after killing the browser and restoring the session after the restart makes the browser UI lock up again). I have verified both this problem and the missing plugins problem on two computers with Fedora 11.

Comment 1 Jan "Yenya" Kasprzak 2009-10-09 11:31:36 UTC
I have checked 2.0.7-16 from Koji, and the plugins are still missing. Downgrading to 2.0.7-14 fixes the problem.

Comment 2 Denis Leroy 2009-10-13 07:20:21 UTC

*** This bug has been marked as a duplicate of bug 525825 ***

Comment 3 Denis Leroy 2009-10-13 07:30:57 UTC
Hi Jan,

Can you give this build a try ? :

http://koji.fedoraproject.org/koji/taskinfo?taskID=1743044


Note You need to log in before you can comment on or make changes to this bug.