Bug 52819 - [de.po] Translation of 'daemon'
[de.po] Translation of 'daemon'
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: specspo (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-29 13:43 EDT by Enrico Scholz
Modified: 2007-04-18 12:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-29 15:20:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Enrico Scholz 2001-08-29 13:43:56 EDT
The specspo package uses the german translation 'Ddmone' for
'Daemons' (e.g. 
| msgid "System Environment/Daemons"
| msgstr "Systemumgebung/Ddmone"
).


I am in doubt that this is a correct translation because:

- the original 'daemon' means "Disk And Execution MONitor"; therefore it
  should not be translated
- the german word "Ddmone" does not exist. The plural of "Ddmon" ist
  "Ddmonen".
Comment 1 Enrico Scholz 2001-08-29 13:54:28 EDT
Hmm, something went wrong with the umlauts. 'd' at unusual places means ä
Comment 2 Nils Philippsen 2001-08-29 15:20:02 EDT
'Daemon' and 'Daemons' (plural) in my linguistically not so informed opinion.
Comment 3 Trond Eivind Glomsrxd 2001-08-29 16:49:16 EDT
Fixed in 7.1.95-2

Note You need to log in before you can comment on or make changes to this bug.