Bug 528274 - 389 Console has been nonfunctional since rename
389 Console has been nonfunctional since rename
Status: CLOSED DUPLICATE of bug 520493
Product: Fedora
Classification: Fedora
Component: 389-admin-console (Show other bugs)
11
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Rich Megginson
Fedora Extras Quality Assurance
: screened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-10 11:29 EDT by Benjamin Kingston
Modified: 2011-04-25 19:28 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-12 11:20:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Benjamin Kingston 2009-10-10 11:29:52 EDT
Description of problem:
When loggin into https/ldaps only admin server, 389 hands on:

Authorizing user "root"

Very annoying, and the previous version that was the Fedora Console works fine.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Launch 389-console from terminal or "run-application"
2.Fill in username, password and url:port
3.Click OK
4.The console now hangs at Authorizing... until the java process is killed.
  
Actual results:
Frozen app. Program is utterly unusable.

Expected results:
DS console working just as well as fedora-ds-console

Additional info:

Tested with Java 1.6u16 from java.com mostly, but some tests with OSS java 1.6.b16

x86_64, java.com is set as default jvm.
Comment 1 Rich Megginson 2009-10-12 11:20:01 EDT
The upgrade from Fedora DS to 389 DS breaks your SSL/TLS console configuration.  This is related to https://bugzilla.redhat.com/show_bug.cgi?id=520493, https://bugzilla.redhat.com/show_bug.cgi?id=495073, and https://bugzilla.redhat.com/show_bug.cgi?id=501846.

These bugs have been fixed in 1.2.3.  If you are able, I suggest upgrading to the testing release of 1.2.3 and running setup-ds-admin.pl -u and see if that fixes your problems.

*** This bug has been marked as a duplicate of bug 520493 ***

Note You need to log in before you can comment on or make changes to this bug.