Bug 528293 - [Regression] Flickering on image edition applications
Summary: [Regression] Flickering on image edition applications
Keywords:
Status: CLOSED DUPLICATE of bug 503820
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel
Version: 11
Hardware: All
OS: Linux
high
medium
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-10-10 23:47 UTC by Luya Tshimbalanga
Modified: 2009-10-11 05:22 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-10-11 05:22:16 UTC
Type: ---


Attachments (Terms of Use)
Log info fro (41.66 KB, application/octet-stream)
2009-10-10 23:47 UTC, Luya Tshimbalanga
no flags Details

Description Luya Tshimbalanga 2009-10-10 23:47:26 UTC
Created attachment 364356 [details]
Log info fro

Description of problem:
Running some image editing application like Inkscape or playing Flash movie cause flickering inside the desktop making them unview-able. Test done using LG LT-20 powered by Intel 855GM.

Version-Release number of selected component (if applicable):
2.7.0-8

How reproducible:
Always

Steps to Reproduce:
1. Either start inkscape or view Flash view 
2.
3.
  
Actual results:
Flicker on screen

Expected results:
Clear and crisp display

Additional info:
Attachment

Comment 1 Luya Tshimbalanga 2009-10-11 05:22:16 UTC
Disregard that report as one of issue is fixe and it is known problem.

*** This bug has been marked as a duplicate of bug 503820 ***


Note You need to log in before you can comment on or make changes to this bug.