Bug 52831 - User Interface menu missing on Savage4 systems in 7.2 RC1
Summary: User Interface menu missing on Savage4 systems in 7.2 RC1
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-29 19:11 UTC by Wendy Hung
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-10 17:02:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Wendy Hung 2001-08-29 19:11:59 UTC
How reproducible:
Always

Steps to Reproduce:
1. Install 7.2 RC1 on IBM xSeries x330 and for video configuration select 
S3 Savage4 (highlighted by default),  8MB Video Memory and 1024x768 
Resolution. 

2.  In Gnome,  clicking on Main Menu ---> Programs ---> Settings ---> User 
Interface will not display the User Interface pull-down menu 
	

Additional info:
Also seen on other xseries servers (x232, x300, x330, x342) with either S3 
Savage4 or S3 Savage4 Pro onboard video chipsets.

Comment 1 Havoc Pennington 2001-08-29 20:02:12 UTC
control-center-1.4.0.1-18 should contain a fix for this.

Comment 2 Wendy Hung 2001-09-04 17:03:46 UTC
Not fixed in RC2 (control-center-1.4.0.1-17)

Comment 3 Wendy Hung 2001-09-04 18:50:40 UTC
Fixed in XFree86-4.1.0-1.1

Comment 4 Wendy Hung 2001-09-05 13:06:43 UTC
Please disregard last comment.  Not fixed in XFree86-4.1.0-1.1.

Comment 5 Wendy Hung 2001-09-06 18:29:54 UTC
Where is control-center-1.4.0.1-18  available to download from?

Comment 6 Havoc Pennington 2001-09-06 20:35:58 UTC
It should appear in rawhide (I'm not sure how often our devel tree is synced to
rawhide...) and presumably also the up2date servers for the beta.
I didn't put the package in the tree to be synced until a couple days ago, so it
may well not be there yet.


Comment 7 Wendy Hung 2001-09-10 17:02:34 UTC
control-center-1.4.0.1-18 works.  It lists Applications and Dialogs.  (MDI 
which was in the User Interface drop-box in 7.1 is not there.)   Will control-
center-1.4.0.1-18 be in RH 7.2 Gold?

Comment 8 Havoc Pennington 2001-09-10 18:09:22 UTC
Yes, -18 will be in the final release.
Closing the bug since it's confirmed fixed - thanks.




Note You need to log in before you can comment on or make changes to this bug.