Bug 52836 - 7.2 RC1 Random screensaver hangs idle Savage4 system
7.2 RC1 Random screensaver hangs idle Savage4 system
Status: CLOSED DUPLICATE of bug 52822
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-29 15:34 EDT by Wendy Hung
Modified: 2014-03-16 22:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-29 15:34:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wendy Hung 2001-08-29 15:34:01 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT)

Description of problem:
One or more screensavers is causing a memmory leak.  

How reproducible:
Always

Steps to Reproduce:
1. Install 7.2 RC1 on IBM xSeries x300 and for video configuration select 
S3 Savage4 (highlighted by default),  8MB Video Memory and 1024x768 
Resolution. 
2. Selected random screensaver
3. Leave system on overnight (no programs running)
	

Actual Results:  Screen has several frozen colored dots.  System crashed.

Expected Results:  Screensaver still running.

Additional info:

Another system with atlantis screensaver did not have this problem.
Comment 1 Bill Nottingham 2001-08-29 22:20:45 EDT
Um, that's not a memory leak. That would be a buggy driver. I'm guessing this is
related to another bug.

*** This bug has been marked as a duplicate of 52822 ***

Note You need to log in before you can comment on or make changes to this bug.