Bug 528370 - [abrt] abstractchatwidget.py:paused, RuntimeError: underlying C/C++ object has been deleted
Summary: [abrt] abstractchatwidget.py:paused, RuntimeError: underlying C/C++ object ha...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: jabbim
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Michal Schmidt
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6c4e232e
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-10-11 18:25 UTC by Martin Naď
Modified: 2010-06-14 17:15 UTC (History)
2 users (show)

Fixed In Version: jabbim-0.5.1-1.svn20100612.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-14 17:15:16 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (437 bytes, text/plain)
2009-10-11 18:25 UTC, Martin Naď
no flags Details

Description Martin Naď 2009-10-11 18:25:34 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Additional information
======


Attached files
----
backtrace

cmdline
-----
python -OO jabbim.py 


component
-----
jabbim


executable
-----
/usr/share/jabbim/jabbim.py


kernel
-----
2.6.31.1-56.fc12.x86_64


package
-----
jabbim-0.5-0.11.svn20090907.fc12


uuid
-----
6c4e232e

Comment 1 Martin Naď 2009-10-11 18:25:37 UTC
Created attachment 364393 [details]
File: backtrace

Comment 2 Martin Naď 2009-10-11 18:31:47 UTC

*** This bug has been marked as a duplicate of bug 522973 ***

Comment 3 Michal Schmidt 2009-10-11 18:55:04 UTC
Not a duplicate. The backtrace is quite different.

Comment 4 Martin Naď 2009-11-02 18:36:24 UTC
using jabbim,open more tabs(maybe 6),switch between tabs and close the some tabs

Comment 5 Bug Zapper 2009-11-16 13:31:05 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 6 Michal Schmidt 2010-02-01 22:08:23 UTC
I fixed this upstream: http://dev.jabbim.cz/jabbim/changeset/4243

Comment 7 Fedora Update System 2010-02-01 22:48:06 UTC
jabbim-0.5-0.13.svn20100201.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/jabbim-0.5-0.13.svn20100201.fc12

Comment 8 Fedora Update System 2010-02-02 20:40:32 UTC
jabbim-0.5-0.13.svn20100201.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update jabbim'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2010-1381

Comment 9 Martin Naď 2010-02-03 12:27:04 UTC
works fine

Comment 10 Fedora Update System 2010-06-14 17:14:57 UTC
jabbim-0.5.1-1.svn20100612.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.