Bug 528382 - Auto Bug Reporting Tool Crashes when trying to report bug.
Summary: Auto Bug Reporting Tool Crashes when trying to report bug.
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Bugtool
Classification: Other
Component: bugtool
Version: unspecified
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-10-11 19:11 UTC by Robert Lightfoot
Modified: 2013-04-02 04:24 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-24 11:20:56 UTC


Attachments (Terms of Use)

Description Robert Lightfoot 2009-10-11 19:11:44 UTC
Description of problem:

POPUP WINDOW SHOWS
CReporterBugzilla::Report(): CReporterBugzilla::CheckUUIDInBugzilla(): Unable to transport XML to server and get XML response back.  libcurl failed to execute the HTTP POST transaction.  Couldn't resolve host 'bugzilla.redhat.com'
CPluginManager::GetPluginType():Plugin: 'Logger' is not registered.

Version-Release number of selected component (if applicable):
Linux D8MNKD81.LADODOMAIN 2.6.31.1-56.fc12.i686 #1 SMP Tue Sep 29 16:32:02 EDT 2009 i686 i686 i386 GNU/Linux

How reproducible:
Every Time

Steps to Reproduce:
1.Open Bug Reporting Tool
2.Press Report Button
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jeff Raber 2010-04-23 21:52:34 UTC
This package has been updated many times since you created this bug report.  Can you still reproduce this error after installing latest updates?

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 2 Robert Lightfoot 2010-04-24 11:20:56 UTC
Recent updates appear to have resolved this.  Looks like it was specific to the installation being tested at the time.


Note You need to log in before you can comment on or make changes to this bug.