Bug 528429 - Crash while in Firefox.
Summary: Crash while in Firefox.
Keywords:
Status: CLOSED DUPLICATE of bug 528390
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-10-12 07:00 UTC by Jan Kratochvil
Modified: 2009-10-13 12:53 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-10-13 12:53:19 UTC
Type: ---


Attachments (Terms of Use)
bt full (5.04 KB, text/plain)
2009-10-12 07:01 UTC, Jan Kratochvil
no flags Details
Xorg.log (63.82 KB, text/plain)
2009-10-12 07:02 UTC, Jan Kratochvil
no flags Details
unstrip -n (8.47 KB, text/plain)
2009-10-12 07:03 UTC, Jan Kratochvil
no flags Details

Description Jan Kratochvil 2009-10-12 07:00:25 UTC
Description of problem:
Crash.

Version-Release number of selected component (if applicable):
xorg-x11-drv-ati-6.13.0-0.7.20091006git457646d73.fc12.x86_64

How reproducible:
Tried the ati driver over vesa after some time but it crashed in a day.

Steps to Reproduce:
1. Mouse click to Firefox.

Actual results:
Crash.

Expected results:
No crash.

Additional info:
nomodeset in effect

(gdb) bt full
#6  <signal handler called>
No symbol table info available.
#7  0x00007f439f33a07f in radeon_cs_flush_indirect (pScrn=0x256e150) at radeon_kms.c:78
        info = 0x2571480
        ret = <value optimized out>
#7  0x00007f439f33a07f in radeon_cs_flush_indirect (pScrn=0x256e150) at radeon_kms.c:78
78	    if (!info->cs->cdw)
(gdb) p info
$1 = (struct {...} *) 0x2571480
(gdb) p info->cs
$2 = (struct radeon_cs *) 0x0
(gdb)

Comment 1 Jan Kratochvil 2009-10-12 07:01:54 UTC
Created attachment 364435 [details]
bt full

Comment 2 Jan Kratochvil 2009-10-12 07:02:28 UTC
Created attachment 364436 [details]
Xorg.log

Comment 3 Jan Kratochvil 2009-10-12 07:03:33 UTC
Created attachment 364437 [details]
unstrip -n

Comment 4 Mads Kiilerich 2009-10-13 12:41:59 UTC
a duplicate of bug 528390?

Comment 5 Jan Kratochvil 2009-10-13 12:53:19 UTC

*** This bug has been marked as a duplicate of bug 528390 ***


Note You need to log in before you can comment on or make changes to this bug.