Bug 528497 - FirstAidKit does not start when using F-12-Beta rescue mode from disc1.iso
FirstAidKit does not start when using F-12-Beta rescue mode from disc1.iso
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: firstaidkit (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Martin Sivák
Fedora Extras Quality Assurance
NeedsRetesting
:
Depends On:
Blocks: F12AnacondaBlocker
  Show dependency treegraph
 
Reported: 2009-10-12 10:13 EDT by James Laska
Modified: 2013-09-02 02:41 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-29 13:57:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description James Laska 2009-10-12 10:13:39 EDT
Description of problem:

FirstAidKit does not start automatically when running rescue-mode.  It does start when I execute 'firstaidkit-qs'

Version-Release number of selected component (if applicable):

 * anaconda-12.36
 * http://alt.fedoraproject.org/pub/alt/stage/12-Beta-RC1/

How reproducible:


Steps to Reproduce:
1. Boot disc1.iso
2. At syslinux prompt, select rescue mode
3. Answer yes to Networking
  
Actual results:

You get the rescue-mode shell

Expected results:

firstaidkit dialog

Additional info:
Comment 1 Martin Sivák 2009-10-12 12:04:43 EDT
Should be fixed in next anaconda build.
Comment 2 James Laska 2009-10-23 14:38:51 EDT
Martin, can you clarify what anaconda build contains this fix.  I do not see it in the f12-branch anaconda.git changelog.
Comment 3 James Laska 2009-10-23 14:41:47 EDT
Found the commit - http://git.fedorahosted.org/git/?p=anaconda.git;a=commit;h=40039ddec4fa25a224f95e4805a1ee89f95a0ebf

Looks like this needs to be applied to f12-branch?
Comment 4 Martin Sivák 2009-10-26 05:35:12 EDT
You're right. In the git repo now, in the tree as soon as we build and get tagged.
Comment 5 Adam Williamson 2009-10-29 13:51:47 EDT
anaconda 12.41 was tagged into Rawhide today. a net install from a Rawhide tree updated to today's packages, or a nightly build dated 20091029 or later, should have this fix (make sure the installer says anaconda version 12.41). if you could confirm the fix, that'd be great. thanks.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 6 James Laska 2009-10-29 13:57:31 EDT
Tested by PXE'booting into rescue mode using anaconda-12.41-1 and the problem is resolved.

Note You need to log in before you can comment on or make changes to this bug.