Bug 52851 - Documentation not built
Summary: Documentation not built
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: Gtk-Perl   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-30 00:16 UTC by Enrico Scholz
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-30 19:55:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Enrico Scholz 2001-08-30 00:16:26 UTC
`man Gtk::reference' tells 

| NAME
|        Reference documentation for the Gtk module
| 
|        Not available because XML::Parser and/or XML::Writer were missing 
|        at module build time

Same for all the other *::reference man-pages.

Comment 1 Trond Eivind Glomsrxd 2001-08-30 19:55:29 UTC
We don't ship the XML::Writer module, I'll remove the man pages.

Comment 2 Trond Eivind Glomsrxd 2001-08-31 14:46:08 UTC
Fixed in Gtk-Perl-0.7008-3


Note You need to log in before you can comment on or make changes to this bug.