Bug 52854 - Cannot move windows to left/right/up/down workspaces
Summary: Cannot move windows to left/right/up/down workspaces
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: sawfish   
(Show other bugs)
Version: roswell
Hardware: i586 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-30 00:58 UTC by William Shotts
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-30 15:23:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description William Shotts 2001-08-30 00:58:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3) Gecko/20010801

Description of problem:
Using the menu on the titlebar of a window, the selections for moving a
window to another workspace (left, right, up, down) do not work.  The
slections for previous/next do work.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start gnome
2. Bring up a window (a terminal for example)
3. Left click on the extream left end of the title bar to bring up menu.
4. Select "Send window to..."/right
	

Actual Results:  Nothing happens.

Expected Results:  Window should move to the workspace to the right.

Additional info:

Slecting "Send window to..."/next workspace does move window to the right.

Comment 1 David Mason 2001-08-30 14:11:52 UTC
reassigning to sawfish

Comment 2 Havoc Pennington 2001-08-30 15:23:25 UTC
I believe those menu items only apply to viewports, not workspaces. Yes it's a
busted UI. We just turn off viewports since having both workspaces and viewports
is confusing, but didn't notice this viewports relic.

I guess ideally the menu items wouldn't appear unless you enable viewports.

Comment 3 Havoc Pennington 2002-03-01 15:45:30 UTC
Moved upstream to http://bugzilla.gnome.org/show_bug.cgi?id=73122

closing on RH level



Note You need to log in before you can comment on or make changes to this bug.