This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 528558 - Restoring a guest from saved state always fails
Restoring a guest from saved state always fails
Status: CLOSED DUPLICATE of bug 523158
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Veillard
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F12VirtBlocker
  Show dependency treegraph
 
Reported: 2009-10-12 15:31 EDT by Daniel Berrange
Modified: 2009-10-13 05:13 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-13 05:13:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Daniel Berrange 2009-10-12 15:31:23 EDT
Description of problem:
No attempt to restore a saved guest will ever work.

Version-Release number of selected component (if applicable):
libvirt-0.7.1-11.fc11.i586

How reproducible:
Always

Steps to Reproduce:
1. virsh start demo
2. virsh save demo demo.data
3. virsh restore demo.data
  
Actual results:
Restore step fails and QEMU prints

'load of migration failed'

Expected results:


Additional info:

http://www.redhat.com/archives/libvir-list/2009-October/msg00337.html
Comment 1 Daniel Berrange 2009-10-12 15:41:11 EDT
As well as that patch, we also need this patch to fix a second problem with restore

http://www.redhat.com/archives/libvir-list/2009-October/msg00338.html
Comment 2 Mark McLoughlin 2009-10-13 05:13:29 EDT
Good stuff. Looks like a dup of bug #523158

*** This bug has been marked as a duplicate of bug 523158 ***

Note You need to log in before you can comment on or make changes to this bug.