Bug 52861 - battstat_applet always says batter is fully recharged
battstat_applet always says batter is fully recharged
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gnome-applets (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-29 23:40 EDT by Sean Dilda
Modified: 2007-04-18 12:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-30 10:12:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sean Dilda 2001-08-29 23:40:15 EDT
When the battstat_applet is running, every once in a while it will pop up
an information message in a window with the title 'Information'.  This
message the window displays is always 'Battery is now fully re-charged!'

This happens even when the battery isn't full..  my battery is now at 70%
and I just got this message.

This problems happens repeatedly, and it never pops up a window that has a
different message.  The best way to reproduce the problem is to just run
the applet on a laptop for a while.  I think the messages like to show up
when the battery percentage hits a percentage that's divisable by 10.

Even though the pop-up windows don't display the proper battery status, the
part in the panel does display the proper battery status.
Comment 1 Alexander Larsson 2001-08-30 15:09:00 EDT
Fixed in gnome-applets-1.4.0.1-6

Note You need to log in before you can comment on or make changes to this bug.