Bug 52869 - Installer hangs when using ftp installation
Installer hangs when using ftp installation
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
roswell
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-30 05:02 EDT by Claudiu RAVEICA
Modified: 2007-04-18 12:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-31 10:56:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Claudiu RAVEICA 2001-08-30 05:02:25 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0b; Windows 98; Win 9x 4.90)

Description of problem:
1) Installer hangs when creating rescue disk.
2) Installer hangs when trying to configure X server
3) Installer failed to install lilo or grub properly (both MBR or first 
root partition)
4)  

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Choose ftp install
2.Choose custom installation
3.
	

Actual Results:  1. Installer hangs when creating rescue disk or setting X
2. install boot failed

Additional info:
Comment 1 Michael Fulbright 2001-08-30 10:40:46 EDT
Could you look on VC3 and VC4 for any odd looking messages (hit cntl-alt-f3 and
cntl-alt-f4)?  This works fine for me.
Comment 2 Claudiu RAVEICA 2001-08-31 02:45:46 EDT
Installer 'hangs' does not mean that we can not look on VC3 or VC4 or kill the 
anaconda process on VC2. Doing this installer will continue, but it does not 
create the tasks selected.
Comment 3 Michael Fulbright 2001-08-31 10:56:18 EDT
I am having trouble understanding the problem you are seeing. We have not
experienced hangs as you are describing.  Does the install suceed, with
occasional delays, or does the machine simple stop and require a reboot in the
middle of an install?
Comment 4 Claudiu RAVEICA 2001-08-31 11:11:25 EDT
Ok, I have dicovered the problem:

These stupid things appears because bash rpm from iso image was corrupted.

Replacing bash rpm with the other one , not from iso image made everything ok.

Note You need to log in before you can comment on or make changes to this bug.