Bug 5287 - Access to root account
Access to root account
Status: CLOSED DUPLICATE of bug 5265
Product: Red Hat Linux
Classification: Retired
Component: lilo (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
Depends On:
  Show dependency treegraph
Reported: 1999-09-21 18:08 EDT by wwmccros
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-09-21 18:10:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description wwmccros 1999-09-21 18:08:24 EDT
Are you aware that when the computer is sitting at the lilo:
prompt and you type 'linux 1', when it boots to single user,
you can use the passwd utility to change the root password
without knowing the root password!

I don't know if this is a bug or if this is supposed to be
this way.  It just seems like it is not real secure.
Comment 1 Bill Nottingham 1999-09-21 18:10:59 EDT
*** This bug has been marked as a duplicate of 5265 ***

Note You need to log in before you can comment on or make changes to this bug.