This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 528783 - Libconcord does not set harmony device permissions anymore
Libconcord does not set harmony device permissions anymore
Status: CLOSED DUPLICATE of bug 516067
Product: Fedora
Classification: Fedora
Component: libconcord (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Douglas E. Warner
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F12Target
  Show dependency treegraph
 
Reported: 2009-10-13 13:33 EDT by Nicolas Mailhot
Modified: 2009-10-13 14:24 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-13 14:24:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2009-10-13 13:33:31 EDT
Description of problem:

Libconcord does not set harmony device permissions anymore, so concordance and congruity fail

Version-Release number of selected component (if applicable):

libconcord-0.21-7.fc12.x86_64
Comment 1 Douglas E. Warner 2009-10-13 13:46:55 EDT
Since this affects F12 I'm assuming this is due to the new version of PolicyKit introduced there.

http://www.fedoraproject.org/wiki/Features/PolicyKitOne

libconcord's PolicyKit file needs updated to work with the new version.
Comment 2 Douglas E. Warner 2009-10-13 14:24:47 EDT

*** This bug has been marked as a duplicate of bug 516067 ***

Note You need to log in before you can comment on or make changes to this bug.