Bug 528824 - LVMError: lvactivate failed for lv_root
Summary: LVMError: lvactivate failed for lv_root
Keywords:
Status: CLOSED DUPLICATE of bug 505959
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: anaconda_trace_hash:bf1b75c47835b731e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-10-13 21:20 UTC by James Laska
Modified: 2013-09-02 06:41 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-10-14 12:28:26 UTC
Type: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (543.77 KB, text/plain)
2009-10-13 21:20 UTC, James Laska
no flags Details

Description James Laska 2009-10-13 21:20:46 UTC
The following was filed automatically by anaconda:
anaconda 12.37 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/storage/devicelibs/lvm.py", line 421, in lvactivate
    raise LVMError("lvactivate failed for %s" % lv_name)
  File "/usr/lib/anaconda/storage/devices.py", line 2076, in setup
    lvm.lvactivate(self.vg.name, self._name)
  File "/usr/lib/anaconda/storage/devices.py", line 1471, in setup
    self.slave.setup()
  File "/usr/lib/anaconda/storage/deviceaction.py", line 324, in execute
    self._device.setup()
  File "/usr/lib/anaconda/storage/devicetree.py", line 707, in processActions
    action.execute(intf=self.intf)
  File "/usr/lib/anaconda/storage/__init__.py", line 275, in doIt
    self.devicetree.processActions()
  File "/usr/lib/anaconda/packages.py", line 110, in turnOnFilesystems
    anaconda.id.storage.doIt()
  File "/usr/lib/anaconda/dispatch.py", line 200, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 123, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/gui.py", line 1195, in nextClicked
    self.anaconda.dispatch.gotoNext()
LVMError: lvactivate failed for lv_root

Comment 1 James Laska 2009-10-13 21:20:50 UTC
Created attachment 364661 [details]
Attached traceback automatically from anaconda.

Comment 2 Chris Lumens 2009-10-14 12:28:26 UTC

*** This bug has been marked as a duplicate of bug 505959 ***


Note You need to log in before you can comment on or make changes to this bug.