Bug 52885 - English sentence on Japanese advertisement
English sentence on Japanese advertisement
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nakai
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-30 10:43 EDT by Josep L. Guallar-Esteve
Modified: 2007-04-18 12:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-30 15:39:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josep Guallar-Esteve 2001-08-30 10:43:48 EDT
* test tree re0829.0
* test case i386 / Japanese / --Any-- / Special-Case / 
Installer-advertisements check


Description of Problem:

On one advertisement in Japanese language, you can read an English 
sentence. I think it sould be translated into Japanese?

The sentence goes:

"Visit www.redhat.com/explore/rhn for more information"

Also, maybe the URL should point to the Japanese RedHat web 
(www.jp.redhat.com ) ?



And, as a minor detail, somebody that understands Japanese should check 
all the advertisements and make sure that they are readable: black on red 
is difficult for pictographic characterset.

Thank you.




Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Nakai 2001-09-05 14:30:48 EDT
It's OK, because RHN site should point to U.S. page.
Comment 2 Nakai 2001-09-05 14:31:18 EDT
(I mean it's ok for Fairfax.)

Note You need to log in before you can comment on or make changes to this bug.