Bug 528920 - Missing man-pages
Missing man-pages
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: redhat-lsb (Show other bugs)
6.0
All Linux
medium Severity high
: rc
: ---
Assigned To: Ondrej Vasik
Desktop QE
: ManPageChange
Depends On:
Blocks: 528649
  Show dependency treegraph
 
Reported: 2009-10-14 06:57 EDT by Ivana Varekova
Modified: 2012-11-19 04:55 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-19 04:55:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ivana Varekova 2009-10-14 06:57:27 EDT
Description of problem:
There are missing man page(s) for these tools or config files:
 /bin/redhat_lsb_init

If the man-pages are in a different package, please describe the details here.

In case the config file has the description inside and you think the upstream project will be unwilling to move from that documentation model, please post a comment describing this situation here and set the bug status to CLOSE WONTFIX.

Short description on how to create man pages can be found here:

 https://fedoraproject.org/wiki/User:Varekova/man-pages

The GSS folks will help us with man-pages creation. If a GSS person signs up to provide your missing manpage, (s)he will set this Bugzilla into Needinfo on him/herself and (eventually) attach the proposed text to this BZ. Your responsibility in that case is to review the manpage, include it in your package, and submit it upstream.

The deadline for manpages to make RHEL6 is
Fix Freeze - Only for Internal Beta 2 Test Issues
Manpage updates that do not arrive by that date will move to RHEL6.1
Comment 2 RHEL Product and Program Management 2009-10-14 07:24:05 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 3 RHEL Product and Program Management 2010-07-15 11:04:05 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 4 RHEL Product and Program Management 2011-04-03 21:58:52 EDT
Since RHEL 6.1 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.
Comment 6 Ondrej Vasik 2012-11-19 04:55:11 EST
This file seems to just initialize some symlinks for X11 filesystem hierarchy. Script itself is self explaining - and with no use for common users. I think WONTFIX is appropriate here.

Note You need to log in before you can comment on or make changes to this bug.