Bug 52896 - Trailing periods on URLs at advertisements
Summary: Trailing periods on URLs at advertisements
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-30 17:21 UTC by Josep L. Guallar-Esteve
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-30 17:21:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Josep Guallar-Esteve 2001-08-30 17:21:51 UTC
* test tree re0829.0
* test case 386 / Spanish / --Any-- / Special-Case / 
Installer-advertisements check

Description of Problem:

On some arvertisements, there's a trailing period ('.') just behind an 
URL. Like this:

Visite nuestra web en www.redhat.com/explore/rhn.


Some users can be fooled to enter a wrong URL, though.

I've only detected this problem at the Spanish set of advertisements.



Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Michael Fulbright 2001-08-30 19:38:30 UTC
These are frozen.  Will forward complaint to Product Marketing.


Note You need to log in before you can comment on or make changes to this bug.