Bug 528970 - User home directory no longer accessible
User home directory no longer accessible
Status: CLOSED DUPLICATE of bug 493565
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
11
i686 Linux
low Severity high
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-14 10:26 EDT by Marcel
Modified: 2015-03-03 17:41 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-14 11:05:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcel 2009-10-14 10:26:51 EDT
Description of problem:

After login the users home directory is no longer accessible by konqueror and krusader and other programs.
On the bash shell it's possible to use "ls" but "ls -a" causes the command to not respond.
The problem seems to occur after login to KDE (gnome seems fine but I still need to verify this).
The problem did not seem to exist yesterday although I did a fresh install yesterday and had not much time to play around with it yet.
User directories can not be deleted (not even by root account). It seems to be due to invalid permissions of .gvfs in the home users directory.

I'm not sure if it's a kdebase problem since I have a hard time finding the real root cause.

Version-Release number of selected component (if applicable):
Current fedora 11 updated with yum (today)

How reproducible:

Always. Create a fresh account, log into KDE and try to access home directory


Steps to Reproduce:
1. Create a fresh account
2. Log into KDE
3. Try to access the user hoem directory using konqueror (or try "ls -a").
  
Actual results:


Expected results:


Additional info:
Comment 1 Marcel 2009-10-14 10:46:37 EDT
Just verified, it happens regardless of logging into KDE or Gnome.
This is quite severe as currently I can't use the system at all.

I'm trying further but it's clear that some files get created in the home directory which even the root account can not remove from the system.
Comment 2 Rex Dieter 2009-10-14 11:00:15 EDT
Maybe the gvfs folks can offer advice.
Comment 3 Tomáš Bžatek 2009-10-14 11:05:24 EDT
Root is powerless with these restricted fuse mounts. See bug 493565 for details and related duplicates for tips how to temporarily solve your issue.

*** This bug has been marked as a duplicate of bug 493565 ***

Note You need to log in before you can comment on or make changes to this bug.